RouterOS/ROS 升级v7.x新版后路由标记与v6.x v5.x不同,ROS创建路由表

我们知道在v6.x-ROS中,可以在Ip Route直接定义Routing Mark.

v6.x

v7.x中已经调整为:

v7.x中只能选择提前创建好的Routing Table

新版的Routing Table创建菜单:Routing-Tables

脚本


#创建
/routing table add name=r1 fib
#指定gateway
/ip route add gateway=-out1 routing-table=r1