标签归档:queue

CCR1009,1016,1036,1072,RB2011,3011,750,1100,4100,hex,hap远程技术支持教程配置运维调试外包

承接MikroTik全部产品RouterOS系统远程技术支持教程配置运维调试外包

支持小区,网吧,企业,事业单位,工作室,公共环境,校园,商场,购物中心,各类运营商。前期硬件采购和环境搭建咨询,多线叠加,策略脚本定制,故障应急处理,包年包月托管,PPPOE server配置调试,到期提醒,网页认证hotspot配置调试,PPTP/L2TP/SSTP/GRE/EOIP配置调试,IPsec配置调试技术支持,openvpn配置调试技术支持,防火墙安全防御策略,智能流控,智能限速,小包优先,DDNS动态域名,VLAN,负载均衡,多运营商混合策略路由,BGP,ACAP无线配置,Radius计费认证配置调试,系统状态数据备份等发邮箱或发FTPSERVER等。

支持硬件:CCR1009,1016,1036,1072,RB2011,3011,750,1100,4100,hex,hap等全线产品

官网产品介绍界面:http://www.roszj.com/go/mikproducts

RouterOS(ROS)简单限速/单IP限速脚本

有时企业环境,或个人使用环境需要针对不同IP设置较多条不同限速,可以使用以下脚本批量处理后,再针对性的修改。
*脚本说明:“2 to 254”定义要设置受限IP的起始,后面“192.168.1.”定义IP段。后面的设置上传和下载,”128k/2M”中128k为上传限制,2M为下载限制。
继续阅读

整段PCQ突发限速,ros怎么给全部IP限速

添加queue type
/queue type
add kind=pcq name=13_down pcq-classifier=dst-address \
pcq-burst-rate=4M pcq-burst-threshold=2M pcq-rate=2M
add kind=pcq name=13_up pcq-classifier=src-address \
pcq-burst-rate=500k pcq-burst-threshold=256k pcq-rate=256k
*游戏,网页等非持续高占用限速上传500K,下载4M,持续高占用如视频、下载限速上传256K,下载2M

定义内网地址段,引用type
/queue simple
add disabled=no interface=all name=all \
queue=13_up/13_down target-addresses=192.168.1.0/24

V4.X以下版本不支持
pppoe 定义突发限制